Landing Page Details

Vivid is a high performance unique multipurpose theme for Creative Portfolio, Businesses and Personal website. Vivid theme is develop with love it will make your work look more impressive and attractive to viewers. Vivid theme use AJAX technology to load web pages super fast.

Features Overview

  • Valid HTML5 / CSS3 pages
  • Fully responsive
  • AJAX Page Transitions or AJAX Page load
  • Multi-Purpose
  • One page website
  • OwlCarousel Slider
  • Staff Layout
  • Unlimited Portfolio / Blog pages
  • Unlimited Portfolio Pages.
  • Unlimited Sidebars
  • Brand box
  • Mobile Nav
  • Responsive Layout – Boostrap
  • Full screen slider
  • Retina Ready
  • SEO ptimized
  • Full WooCommerce support
  • Video Background/Parallax.
  • Translation/Localization ready – includes .mo & .po files.
  • Revolution Slider: you save $19.00
  • Visual composer: you save $34.00
  • Easy to customize
  • Responsive video
  • Ionicons Icons
  • 700+ Google Fonts
  • Browser compatibility (Firefox, Chrome, Opera, IE9+, Safari)
  • Theme Options
  • Image or Text Logo
  • Post Formats Supported
  • Footer Widgets
  • One click demo importer
  • Well documented

Note:All images are not included

Credits:

Fonts Used: Raleway and Cardo

Images Credits:

unsplash.com
flickr.com
notedesignstudio.se
nendo.jp

Updates

Version 1.0.3.2 – 3 January 2018

-  Fixed menu issue on mobile 
- Some other small fixes done 

Version 1.0.3.1 – 7 June 2017

- Add Hover styles to Banner block(shortcode).
- Update Slider Revolution and Visual Composer plugins

Version 1.0.3 – 22 March 2017

Update to V1.0.2
- Fix Not content saving issue of Visual Composer's Heading block

Version 1.0.2 – 21 March 2017

Update to V1.0.2
 - Fix Current/active page menu issue. 
 - Fix Theme option's images issue on Child theme

Version 1.0.1 – 02 March 2017

- Fixed portfolio and product block error 
- Update Visual composer, Revolution slider and ET Portfolio Plugin 
  • amitkhurana9

    2017-10-02 19:55:09
    Purchased Reply

    please help me

  • energeticthemes

    2017-10-02 19:57:51
    Purchased Reply

    Check now i just update and reactivate plugins.

  • MetalPotatoUK

    2017-03-21 07:03:52
    Purchased Reply

    Hi there, Why does all of the pages in the header show as underlined when on the home page? Live link: http://david.spudworks.net/ Screenshot: https://drive.google.com/file/d/0B1zXTGKXqxYbdE9YM2RSbDNhLXc/view?usp=drivesdk

  • energeticthemes

    2017-03-21 13:20:14
    Purchased Reply

    Thanks for issue report. We will resolve it. Thanks

  • MetalPotatoUK

    2017-03-22 01:11:23
    Purchased Reply

    When can you tell me how to fix this? We need to go live today!

  • MetalPotatoUK

    2017-03-22 02:29:19
    Purchased Reply

    You replied here 13 hours ago with no idea on how to fix this. I NEED a fix today, we are about to go live. Please get back to me ASAP

  • energeticthemes

    2017-03-22 14:20:23
    Purchased Reply

    This one issue is fixed. Didn't your received update email ?

  • gettclicks

    2017-03-20 22:16:23
    Purchased Reply

    Hi - is theme install an option at when purchasing through Envato?

  • zioper

    2017-03-02 05:02:01
    Purchased Reply

    I also do have a problem with theme importer. I tried with the new one, but it starts "loading", takes forever and nothing happens...

  • energeticthemes

    2017-03-02 05:19:56
    Purchased Reply

    I am sorry you have to face this issue. Please drop us email at [email protected]

  • zioper

    2017-03-02 05:31:21
    Purchased Reply

    Sent ;)

  • thehouseofdon

    2017-11-12 04:27:45
    Purchased Reply

    Hi, I purchase this theme awhile back, but am just ready to install it now. Unfortunately with the new "support" thing themeforest has, people like me expire out of support before we even get a chance to use the theme. So I am hoping you can help solve an issue since I did purchase this product. The upload is not working, I get the following error: Parse error: syntax error, unexpected T_FUNCTION in /home/content/07/6419107/html/wp-content/themes/vivid/inc/widgets.php on line 229

  • thehouseofdon

    2017-11-14 06:27:23
    Purchased Reply

    So if I can't get the template to load, I more than likely wont even know if I like it enough to purchase additional support, and in turn if it doesn't work I would need to ask Envato for a refund.

  • energeticthemes

    2017-11-14 15:25:43
    Purchased Reply

    This issue is not relating theme. Check your PHP version, anonymous functions are only supported on 5.3+ . if it older then 5.3+ update PHP version.

  • janxcode_team

    2017-02-26 06:15:54
    Purchased Reply

    Excellent theme, clean and professional. Good luck with the sales :)

  • energeticthemes

    2017-02-27 00:58:32
    Purchased Reply

    Thanks :)

  • agne_m

    2017-12-28 02:46:40
    Purchased Reply

    Hello, how do I delete Instagram feed from the footer of the website and reduce the size of hero image? Please help as I am stuck. Thanks, Agnes

  • agne_m

    2017-12-28 03:46:39
    Purchased Reply

    Hi again, could you please advise why the logo after uploading appears to be very small on the vivid tempalte? Logo dimensions - 900 × 164, 31KB, please advise asap. Thanks, Agne

  • energeticthemes

    2017-12-28 03:58:09
    Purchased Reply

    Drop you email with solution check it out. Thanks

  • agne_m

    2017-12-28 05:13:29
    Purchased Reply

    Worked perfectly - thank you very much:-). I have another question, how do I tweak only one specific page's hero/header for example ' About Us'? As the code that you have included reduces the hero image for all pages. Also, how to delete the text within the hero image that comes up in every image for example Home/About us?

  • agne_m

    2017-12-29 21:02:08
    Purchased Reply

    Good morning. I have a question - how I list a few product links in the footer section of vivid theme? I will email you example. Please kindly advise, thank you.

  • energeticthemes

    2017-12-30 03:26:12
    Purchased Reply

    Drop you email check it out. Thanks

  • agne_m

    2018-01-02 18:30:19
    Purchased Reply

    Thank you, Amjad. I have a few issues and sent you attachments over the email. Issue 1 - How I adjust a little menu as in the picture attached that is marked within the circle? This is on my main menu and the problem with it that I do not want it to appear for PC Devices and tablet environment, just for mobile devices. So, when I click on it on my PC it is blank and this menu is not working on my PC, mobile and tablet. Do you know how can I adjust it so I can turn it off for the PC and tablet and keep it only for mobile devices and how can I make it work? Issue 2 - How can I change the background color of the space where people enter their email addresses? At the moment it is white and I would like to make it to light grey so it looks better from the design perspective. Also, how do I connect the newsletter box to my email address so when people enter their email address I can collect and receive their email addresses? Issue 3 - I have added custom links within the footer menu to create the widget called About the products. The way I have done it is I have created the second menu with custom links and added to the footer menu that way. But how can I make the text of the products bold? Please kindly tell me the code and let me know where I should place it. Many thanks, Agne

  • agne_m

    2018-01-03 06:01:29
    Purchased Reply

    Hi Amjad, the side menu is not working on the tablet and mobile device. Could you please help me to solve this issue? Many thanks, Agne

  • energeticthemes

    2018-01-03 10:13:59
    Purchased Reply

    Drop you email check it out. Thanks

  • agne_m

    2018-01-04 06:15:10
    Purchased Reply

    Many thanks, all issues have been resolved :-)

  • energeticthemes

    2018-01-06 02:54:59
    Purchased Reply

    Thank you :)

  • MetalPotatoUK

    2017-03-22 03:31:41
    Purchased Reply

    Found one other very large bug. Changes in the visual composer blocks are NOT saving, when you are in visual view. I have recorded a screen video, which shows the problem. I also switch to another default theme to prove that it is not our hosting causing this problem, and the problem goes away. This means something in your theme is preventing visual view changes from saving sometimes. We need a fix for the menu issue first - today please. And then this issue will need to be fixed too but we can save using the text view for the time being so it is not so crucial, but it does need to be addressed ASAP. Video: https://www.youtube.com/watch?v=HoMYCqs_IMc Conor

  • energeticthemes

    2017-03-22 14:25:16
    Purchased Reply

    Thanks for issue report. We are going to work on it you will receive theme update email and you can drop us email at [email protected] for issue update. Thanks

  • energeticthemes

    2017-03-23 02:37:48
    Purchased Reply

    The issue has been resolved.

  • MetalPotatoUK

    2017-03-28 00:55:04
    Purchased Reply

    Hi there, We are still experiencing this problem when editing Heading Blocks in Visual Composer. Changes only save when in text view

  • energeticthemes

    2017-03-28 12:58:36
    Purchased Reply

    Drop you a email.

  • energeticthemes

    2017-03-29 00:54:49
    Purchased Reply

    This issue has been resolved. I said to you update theme to latest version of theme on 22 March. I looked at your website and your still running Vivid theme's older version.

  • MetalPotatoUK

    2017-04-05 02:39:34
    Purchased Reply

    Hi, I have updated to the new theme as requested in my last support request and found a problem. See this screenshot: https://drive.google.com/file/d/0B1zXTGKXqxYbLV8zR09DR1F6Q3M/view?usp=drivesdk I have moved my copy down to the new box. Shows up fine on the front end if the parent theme is active. But with child theme active, no text shows up. See here... https://drive.google.com/file/d/0B1zXTGKXqxYbVTJJY0t6Nm83X2s/view?usp=drivesdk Please get back to me ASAP.

  • MetalPotatoUK

    2017-04-05 04:05:10
    Purchased Reply

    Please ignore this. It was a mistake on something i had done. The theme is fine

  • Heartland-DP

    2017-03-06 14:54:56
    Purchased Reply

    Hey love your theme, wondered is there option for sticky menu?

  • energeticthemes

    2017-03-07 00:05:01
    Purchased Reply

    Hi, Yes Theme have option for sticky menu. Thanks All the best

  • Heartland-DP

    2017-03-07 07:27:34
    Purchased Reply

    great thanks

  • zcubedesign

    2017-02-26 18:01:28
    Purchased Reply

    Amazing work! GLWS! :)

  • energeticthemes

    2017-02-27 00:58:20
    Purchased Reply

    Thanks :)

  • MetalPotatoUK

    2017-03-28 00:55:04
    Purchased Reply

    Hi there, We are still experiencing this problem when editing Heading Blocks in Visual Composer. Changes only save when in text view

  • joomlastars

    2017-02-26 04:08:23
    Purchased Reply

    Congratulations! Awesome Work! GLWS :)

  • energeticthemes

    2017-02-27 00:59:25
    Purchased Reply

    Thanks :)

  • MetalPotatoUK

    2017-03-21 07:29:40
    Purchased Reply

    Also want to report a bug when the child theme is in use. None of the icons in the theme options work with child theme enabled. Child theme NOT enabled: https://drive.google.com/file/d/0B1zXTGKXqxYbSFpwb21MTlMtS0E/view?usp=drivesdk Child theme enabled: https://drive.google.com/file/d/0B1zXTGKXqxYbZ2lhbjJvTElEckk/view?usp=drivesdk Happens in all three major browsers, tested on Mac and Windows.

  • energeticthemes

    2017-03-21 13:12:18
    Purchased Reply

    Hi MetalPotatoUK, Thanks for issue report. We will resolve it. Thanks

  • energeticthemes

    2017-03-23 02:37:40
    Purchased Reply

    The issue has been resolved.

  • ck96

    2018-06-12 00:49:02
    Purchased Reply

    is it common to have a problem with the required apps to be installed. some of them won't install saying that the access is forbidden. could you help me out?

  • xslavax

    2017-02-26 16:37:48
    Purchased Reply

    Awesome theme! Good luck with sales :)

  • energeticthemes

    2017-02-27 00:58:24
    Purchased Reply

    Thanks :)

  • gettclicks

    2017-03-21 23:04:08
    Purchased Reply

    Hi ET - I want to get the theme installed exactly as per http://www.energeticthemes.com/themes/vivid6/. Is the demo content supplied in the download to enable my developer to do this?

  • energeticthemes

    2017-03-21 23:38:26
    Purchased Reply

    Hello gettclicks, Yes demo content include in package. You can easily install it by just one click. After installing theme and required plugin. Step 1 - Navigate to WP Admin -> Theme Option -> Demo Importer. Step 2 - Now whatever demo you like click on demo import button. If you still don't get it email us at energeticthemes.com with admin login details. I will install for you. :) Thanks All the best

  • MetalPotatoUK

    2017-03-25 03:04:47
    Purchased Reply

    Hi there, Found a bug - when there isn't enough portfolio items to fill an entire row, the posts end up in the third column. Here is an incomplete last row and you'll see the portfolio/client is in column 3, not column 1. Can you tell us how to fix this ASAP please? Screenshot: https://drive.google.com/file/d/0B1zXTGKXqxYbcm5xbVFfc2tLbms/view?usp=drivesdk Live site: http://box.spudworks.net/

  • energeticthemes

    2017-03-25 17:58:04
    Purchased Reply

    Hello MetalPotatoUK, Please recheck Theme. It's not our Theme. Thanks

  • MetalPotatoUK

    2017-03-26 08:22:45
    Purchased Reply

    My apologies. This is what happens when you are building several websites all at once. Thanks for alerting me.

  • annexgrfx

    2017-07-01 04:23:18
    Purchased Reply

    I have been trying to fix two problems and I seem to get pointed in different directions. The first is Visual composer and the image carousel. Visual composer says its a theme issue and you are directing us to visual composer... I have a temp work around but this is not good. 2nd is I can not seem to get the image for the header on the blog. I have gone through support and it has been 4 days with no response. I am going to try this forum to request support.... The blog is not showing any image assigned to it only a black background.

  • energeticthemes

    2017-07-01 16:37:46
    Purchased Reply

    Hi, drop me email with screenshort of error that you are facing with visual composer. Thanks

  • annexgrfx

    2017-07-05 00:15:23
    Purchased Reply

    what about the blog?

  • energeticthemes

    2017-07-05 00:23:25
    Purchased Reply

    Hi, To change blog’s Title background image go to Dashboard > Appearance > Theme Settings > Posts > Blog

  • annexgrfx

    2017-07-05 00:40:17
    Purchased Reply

    Sorry but that is not correct. there is no theme settings, just customizer, and there is no option for either the blog of posts. unless I am missing something.

  • energeticthemes

    2017-07-05 01:00:58
    Purchased Reply

    Please drop email with your website link at [email protected]

  • energeticthemes

    2017-07-05 01:14:55
    Purchased Reply

    Hi, Sorry about last one direction that not for vivid theme. To change blog’s Title background image go to Dashboard >Theme Settings > Styling Options > Page Header Style you can set here background image.

  • annexgrfx

    2017-07-05 01:25:32
    Purchased Reply

    that was it, thank you, works perfect. Now just need to fix the image carousel issue and we are all good.

  • energeticthemes

    2017-07-05 04:15:30
    Purchased Reply

    Hello, I had mailed on Jun 7 to you this issue was raised due to one of plugin that installed.

  • gadgetsrule99

    2017-11-07 21:12:42
    Purchased Reply

    Hello Services Page background video is not working properly in my website. The background video loads after refresh the page many times. Can you please look in to this and let me know asap. Website Link: http://www.hrconsultantsllc.com/ Thanks

  • gadgetsrule99

    2017-11-08 16:42:40
    Purchased Reply

    Have you looked into this issue ? I need to resolve this issue on urgent basis please look into this asap and let me know shortly. Thanks

  • energeticthemes

    2017-11-08 21:23:15
    Purchased Reply

    Drop you email. Check it out.

  • gadgetsrule99

    2017-11-10 15:55:30
    Purchased Reply

    Hello The background video is not working in Android as well as iPhone/iPad. Can you please check the Services Page Video Issue in mentioned devices. Please have a look on this and please resolve this issue on urgent basis. Thanks

  • gadgetsrule99

    2017-11-10 23:47:06
    Purchased Reply

    Have you checked with the video issue on the Mobile ?

  • energeticthemes

    2017-11-12 11:06:25
    Purchased Reply

    Some mobile devices (particularly running on iOS by Apple) do not allow video backgrounds to run. You can read a thread on stackoverflow.com regarding this if you would like. https://stackoverflow.com/questions/12496144/can-you-autoplay-html5-videos-on-the-ipad For other device you can re-enable the video by adding the following css to the page: Go to theme options > custom CSS to add. .vc_video-bg.vc_hidden-xs { display: block !important; }